Incident Notification in Radware Scrubbing Center
Incident Report for Radware Cloud DDoS Status Page
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 09:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 09:19 UTC
Investigating
Radware is investigating an issue with a core device on the Scrubbing Center shown below.
Impact: GRE tunnel flaps may be detected.
Traffic may be shifted to redundant tunnels, cross-connect, or scrubbing centers.
Posted Jan 24, 2023 - 09:10 UTC
This incident affected: APAC (Chennai (APAC-MAA)).