Incident Notification in Radware Cloud DDoS Portal Netflow traffic statistics in London (EMEA-LON)
Incident Report for Radware Cloud DDoS Status Page
Resolved
This incident has been resolved.
Posted May 17, 2023 - 17:07 UTC
Monitoring
Radware has implemented a fix on the Cloud DDoS Portal Netflow traffic statistics in London (EMEA-LON) Scrubbing Center.

The fix is now being monitored by Radware's ERT.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted May 17, 2023 - 13:57 UTC
Investigating
Radware is investigating an issue with the Cloud DDoS Portal Netflow traffic statistics in London (EMEA-LON) Scrubbing Center.

Impact: Netflow Traffic intermittent flaps
Automatic detection and diversion may not be available for off-cloud assets based on Netflow.

Manual diversion is available through the Cloud DDoS Portal or by contacting ERT-NOC.
No impact on traffic - routing and protection are fully active.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.
For additional questions please contact us via the support portal at https://support.radware.com/
Posted May 17, 2023 - 13:25 UTC
This incident affected: EMEA (London (EMEA-LON)).