Connectivity issue detected in Radware Scrubbing Centers

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 05:05 UTC

Monitoring

The issue impacting Radware Cloud DDoS customers in the GRU scrubbing center in Brazil is currently resolved, with no intervention from Radware. Radware is still investigating.
Posted Jun 30, 2025 - 20:09 UTC

Update

We are continuing to investigate this issue.
Posted Jun 30, 2025 - 19:33 UTC

Investigating

Radware Cloud DDoS service is currently experiencing a service impact event region(s) shown below.

GRU/BRAZIL
Radware is currently investigating the issue, and will provide updates as they are received.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jun 30, 2025 - 19:13 UTC
This incident affected: LATAM (Sao Paulo (LATAM-GRU)).