CDDoS Incident - traffic might be impacted

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 17:09 UTC

Investigating

We are currently investigating a service disruption affecting the LON access router AR4, which is unavailable at this time.

Impact:

Customers with tunnels terminating on LON-AR4 may experience tunnel connectivity issues.
Observations indicate that traffic is being redirected to LON-AR3, which may mitigate the impact for some customers.

Current Status:
Our engineering team is actively investigating the root cause of the outage. We are reviewing infrastructure and environmental factors.

We will provide further updates as additional information becomes available.
Posted Sep 23, 2026 - 11:42 UTC
This incident affected: EMEA (London (EMEA-LON)).