Radware Cloud Unified Portal - Incident Notification
Incident Report for Radware Cloud DDoS Status Page
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 19:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2024 - 18:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 18:36 UTC
Investigating
Radware is investigating issue with the Cloud Unified Portal.

Impact: Cloud Unified portal expiriencing latency.
No impact on traffic - protection is fully active.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.
For additional questions please contact us via the support portal at https://support.radware.com/
Posted Nov 20, 2024 - 17:38 UTC
This incident affected: Global (Cloud DDoS Portal (Global)).