Incident Notification in Radware Johannesburg (JNB) Scrubbing Center

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 18:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2026 - 16:56 UTC

Investigating

Radware Cloud WAF service is currently experiencing a service impact event.

Radware observed a brief service disruption at the JNB scrubbing center. All services have since been restored, and our teams are actively investigating the incident. Additional details will be provided as they become available.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Aug 21, 2026 - 16:47 UTC
This incident affected: EMEA (Johannesburg (EMEA-JNB)).