Connectivity issue detected in Radware Scrubbing Centers
Incident Report for Radware Cloud DDoS Status Page
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 21:57 UTC
Monitoring
Radware is seeing stability at this time. Please note that the ISP experiencing a widespread outage (Cogent Communications) has not resolved their outage tickets yet. Radware will continue to monitor at this time.

Thank you.
Posted Jul 15, 2024 - 20:11 UTC
Update
Cogent ISP has advised they are experiencing a routing issue due to numerous factors relating to a fiber cut. More information will be provided as it becomes available.
Posted Jul 15, 2024 - 18:53 UTC
Investigating
Radware Cloud DDoS service is currently experiencing a service impact event region(s) shown below.

Ashburn Scrubbing Center is impacted by a potential outage with a 3rd party ISP (Cogent Communications). Additionally, other cloud service providers may be impacted by the same outage.

Radware is seeing IPSEC tunnels down between some customers and Radware, and GRE tunnels down. This may impact visibility, traffic, automatic diversion or both.

Radware has reached out to Cogent to request information.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Jul 15, 2024 - 18:26 UTC
This incident affected: North America (Ashburn (USA-ASH)).