Incident Notification in Radware Cloud DDoS Portal

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved after the root cause was identified. A transient issue arose which impacted the internal delivery of statisitics to the Radware Unified Portal. The inability for the statistics delivery between portals created a strain on internal resources. This was due to repeated Radware system initiated API requests for the information which contributed to high latency on the portal.

The security and availability of customer applications was not affected.

Thank you so much for your patience!
Radware Cloud
Posted Nov 30, 2023 - 21:01 UTC

Investigating

Radware is investigating an issue with the Cloud Unified Portal.

Impact: Cloud Unified portal may experience latency,
No impact on traffic - protection is fully active.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Nov 30, 2023 - 14:47 UTC
This incident affected: Global (Cloud DDoS Portal (Global)).