Incident Notification in Radware Chennai (APAC-MAA) Scrubbing Center
Incident Report for Radware Cloud DDoS Status Page
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 19:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2023 - 19:21 UTC
Investigating
Radware is investigating an issue with a core device in the Chennai (APAC-MAA) Scrubbing Center.
Impact: GRE tunnel flaps may be detected.
Traffic may be shifted to redundant tunnels, cross-connect, or scrubbing centers.
Posted Jan 16, 2023 - 18:17 UTC
This incident affected: APAC (Chennai (APAC-MAA)).