Incident Notification in Radware Cloud DDoS Dallas (USA-DAL) Portal Netflow traffic statistics

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved.
Posted May 15, 2023 - 07:53 UTC

Monitoring

Radware has implemented a fix on the Cloud DDoS Portal Netflow traffic statistics in Dallas (USA-DAL) Scrubbing Center.

The fix is now being monitored by Radware's ERT.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted May 14, 2023 - 10:08 UTC

Identified

Radware’s R&D team is still investigating the issue with the Cloud DDoS Portal Netflow statistics.

NetFlow traffic visibility / security alerts may not be available in Cloud DDoS Portal.
Automatic detection and diversion may not be available for off-cloud assets based on Netflow.

Manual diversion is available through the Cloud DDoS Portal or by contacting ERT-NOC.
No impact on traffic - routing and protection are fully active.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted May 13, 2023 - 20:10 UTC

Monitoring

Radware has implemented a fix on the Cloud DDoS Portal Netflow traffic statistics in Dallas (USA-DAL) Scrubbing Center.

The fix is now being monitored by Radware's ERT.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted May 12, 2023 - 16:45 UTC

Investigating

Radware is investigating an issue with the Cloud DDoS Portal Netflow traffic statistics, in the Scrubbing Center shown below:

Dallas (USA-DAL)

Impact: Netflow Traffic intermittent flaps
Automatic detection and diversion may not be available for off-cloud assets based on Netflow.

Manual diversion is available through the Cloud DDoS Portal or by contacting ERT-NOC.
No impact on traffic - routing and protection are fully active.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.
For additional questions please contact us via the support portal at https://support.radware.com/
Posted May 11, 2023 - 14:25 UTC
This incident affected: North America (Dallas (USA-DAL)).