Incident Notification in Tel Aviv (EMEA-TLV) Radware Scrubbing Center
Incident Report for Radware Cloud DDoS Status Page
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 11:32 UTC
Monitoring
Radware is investigating an issue with a core device on the Tel Aviv (EMEA-TLV) Scrubbing Center.
Impact: GRE tunnel flaps may be detected.
Traffic may be shifted to redundant tunnels, cross-connect, or scrubbing centers.
Cuurently issue resolved and no action should be taken by the customers.
Posted Jul 22, 2024 - 10:38 UTC
This incident affected: EMEA (Tel Aviv (EMEA-TLV)).