Incident Notification in Radware Scrubbing Center

Incident Report for Radware Cloud DDoS Status Page

Resolved

Radware performed an emergency maintenance in Frankfurt related to router control plane issues that were experienced on 23/2 and 24/2. During this maintenance there was brief unanticipated service impact which is now resolved. Thank you for your patience during this timeframe.
Posted Feb 25, 2026 - 23:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2026 - 22:54 UTC

Investigating

Radware is investigating an issue with a core device on the Scrubbing Center shown below.

Frankfurt

Traffic may be shifted to redundant tunnels, cross-connect, or scrubbing centers.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Feb 25, 2026 - 22:30 UTC
This incident affected: EMEA (Frankfurt (EMEA-FRA)).