Connectivity issue detected in Radware Scrubbing Centers

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 00:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 00:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 05, 2025 - 23:53 UTC

Investigating

Radware Cloud DDoS service is currently experiencing a service impact event regions shown below:
Frankfurt
Amsterdam
London

Impact: GRE Tunnel/BGP flapping.

Radware is working with our 3rd party provider to investigate and updates will be provided as they become available.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Nov 05, 2025 - 20:31 UTC
This incident affected: EMEA (Frankfurt (EMEA-FRA), Amsterdam (EMEA-AMS), London (EMEA-LON)).