Incident Notification in Radware Tokyo (APAC-TKO) Scrubbing Center
Incident Report for Radware Cloud DDoS Status Page
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 20:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 19:38 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2023 - 18:06 UTC
Investigating
Radware is investigating an issue with a core device on the Tokyo (APAC-TKO) Scrubbing Center shown below.

Impact: DNS UNICAST customers may experience downtime.
Latency increase may be experienced for DNS ANYCAST customers.

If you have any questions regarding this notification, please contact ert-noc@radware.com.
Posted Jun 01, 2023 - 18:00 UTC
This incident affected: APAC (Tokyo (APAC-TKO)).