RESOLVED - visibility issue detected in Radware Hong Kong (APAC-HKG) Scrubbing Center
Incident Report for Radware Cloud DDoS Status Page
Resolved
Radware identified a visibility issue in the Cloud DDoS Portal due to an out-of-band upstream provider’s link flap.

Timeframe: 07-DEC-2022, 18:34-18:44 (UTC)

Impact: GRE tunnels / cross-connect / BGP operational down/up alerts may be detected.
Traffic visibility gaps in the Cloud DDoS Portal.

No impact on traffic - routing and protection are fully active.

If you have any questions regarding this notification, please contact ert-noc@radware.com.
Posted Dec 07, 2022 - 18:34 UTC
This incident affected: APAC (Hong Kong (APAC-HKG)).