Connectivity issue detected in Radware San Jose (USA-SJC) Scrubbing Centers
Incident Report for Radware Cloud DDoS Status Page
Resolved
Radware’s San Jose data center provider has concluded work. This power related issue is resolved.
Posted Mar 21, 2024 - 03:58 UTC
Identified
Radware is working with our data center in verifying all equipment is functional and online following the resolution of a major power outage in the San Jose Scrubbing Center.

Currently we are verifying traffic and hardware. Our data center provider is replacing faulty equipment on their side at this time.
Posted Mar 21, 2024 - 03:08 UTC
Investigating
Radware Cloud DDoS service is currently experiencing a service impact event region shown below.

San Jose (USA-SJC)

Radware is working with the service provider to restore service as soon as possible and apologizes for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Mar 21, 2024 - 02:27 UTC
This incident affected: North America (San Jose (USA-SJC)).