Incident Notification in Radware Scrubbing Center

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 19:27 UTC

Investigating

Radware is investigating an issue with a core device on the Scrubbing Center shown below:

Hong Kong
Tokyo
Chennai

Impact: GRE tunnel flaps may be detected.

Traffic may be shifted to redundant tunnels, cross-connect, or scrubbing centers.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Feb 26, 2026 - 17:29 UTC
This incident affected: APAC (Hong Kong (APAC-HKG), Tokyo (APAC-TKO), Chennai (APAC-MAA)).