Incident Notification - Frankfurt (EMEA-FRA) Cloud DDoS Scrubbing Center
Incident Report for Radware Cloud DDoS Status Page
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 18:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2023 - 16:45 UTC
Investigating
We are currently investigating this issue.
Posted Apr 06, 2023 - 14:42 UTC
Monitoring
Radware engineers suspects an issue with a 3rd party provider. Currently issue is resolved.
Radware will continue monitoring the incident.
Posted Apr 06, 2023 - 12:20 UTC
Investigating
Radware is investigating an issue with its DNS service infrastructure in the Frankfurt (EMEA-FRA) Scrubbing Center.

Impact: DNS customers may experience intermittent latency increases due to traffic routed through redundant scrubbing centers.
DNS customers may receive operational health-checks alerts from the Cloud DDoS Portal.

If you have any questions regarding this notification, please contact ert-noc@radware.com.
Posted Apr 06, 2023 - 10:07 UTC
This incident affected: EMEA (Frankfurt (EMEA-FRA)).