Incident Notification in Frankfurt Radware Scrubbing Center

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 12:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2026 - 09:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2026 - 08:57 UTC

Investigating

Radware is investigating an issue with a core device on the Scrubbing Center shown below:

Frankfurt scrubbing center.

Impact: Visibility and auto-diversion may be affected.
For any diversion requests, please contact support.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Apr 16, 2026 - 08:19 UTC
This incident affected: EMEA (Frankfurt (EMEA-FRA)).