Incident Notification in Radware Dallas (USA-DAL) Scrubbing Center
Incident Report for Radware Cloud DDoS Status Page
Resolved
This incident has been resolved.
Posted May 21, 2023 - 15:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2023 - 13:21 UTC
Investigating
Radware is investigating an issue with a core device on the Dallas (USA-DAL) Scrubbing Center shown below.

Impact: GRE tunnel flaps may be detected.

Traffic may be shifted to redundant tunnels, cross-connect, or scrubbing centers.
Posted May 21, 2023 - 12:09 UTC
This incident affected: North America (Dallas (USA-DAL)).