Connectivity issue detected in Hong Kong (APAC-HKG) Radware Scrubbing Centers
Incident Report for Radware Cloud DDoS Status Page
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 08:44 UTC
Investigating
Radware Cloud DDoS service is currently investigating a service impact event region shown below.

Hong Kong (APAC-HKG)

Radware is working with the service provider to restore service as soon as possible and apologizes for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Nov 07, 2023 - 11:21 UTC
This incident affected: APAC (Hong Kong (APAC-HKG)).