We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 05:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2025 - 22:50 UTC
Investigating
We are currently investigating this issue.
Posted Jun 11, 2025 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2025 - 18:53 UTC
Investigating
Radware is planning a maintenance activity in the Ashburn (USA-ASH) Scrubbing Center.
Impact: Netflow traffic visibility / security alerts may not be available in Cloud DDoS Portal. Automatic detection and diversion may not be available for off-cloud assets.
Manual diversion is available through the Cloud DDoS Portal or by contacting ERT-NOC. No impact on traffic - routing and protection are fully active.
If you have any questions regarding this notification, please contact ert-noc@radware.com.
Posted Jun 11, 2025 - 17:44 UTC
This incident affected: North America (Ashburn (USA-ASH)).