Connectivity issue detected in Radware Scrubbing Centers

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 11:19 UTC

Investigating

Radware Cloud DDoS service experienced a brief service impacting event region(s) shown below.

MAA - Chennai

Radware detected an issue with an upstream provider in MAA Scrubbing Center.

Current Status:

Event Start: 18/4/2025 11:55 UTC
Event End: 18/4/2025 11:59 UTC

Radware is working with the service provider to obtain additional information, and please accept our apologies for any inconvenience experienced.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Apr 18, 2025 - 13:30 UTC
This incident affected: APAC (Chennai (APAC-MAA)).