A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2025 - 11:21 UTC
Identified
The issue has been identified and fix has been implemented. Service is restored
Posted Nov 27, 2025 - 11:16 UTC
Update
We are continuing to investigate the issue
Posted Nov 27, 2025 - 11:08 UTC
Update
We are continuing to investigate the issue
Posted Nov 27, 2025 - 10:13 UTC
Investigating
We are currently experiencing an issue where the Network Analytics feature on the Unified Portal is not displaying information.
Please note:
No other services are affected Protection remains fully operational
We are working to resolve this and will provide updates as soon as possible.
Posted Nov 27, 2025 - 09:31 UTC
This incident affected: North America (Ashburn (USA-ASH), Dallas (USA-DAL), San Jose (USA-SJC), Toronto (CAN-YYZ)), LATAM (Sao Paulo (LATAM-GRU), Lima (LATAM-LIM), Bogota (LATAM-BOG)), EMEA (Frankfurt (EMEA-FRA), Amsterdam (EMEA-AMS), London (EMEA-LON), Johannesburg (EMEA-JNB), Tel Aviv (EMEA-TLV), Dubai (EMEA-DXB), Paris (EMEA-CDG), Tel Aviv (EMEA-TLV05)), APAC (Hong Kong (APAC-HKG), Tokyo (APAC-TKO), Sydney (APAC-SYD), Seoul (APAC-SEO), Chennai (APAC-MAA), Taipei (APAC-TPE), Melbourne (APAC-MEL), Auckland (APAC-AKL), Mumbai (APAC-BOM)), and Global (Cloud DDoS Portal (Global)).