Connectivity issue detected in Radware Scrubbing Center - BOM

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 14:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2026 - 12:06 UTC

Update

We are continuing to investigate the issue.
Posted Sep 04, 2026 - 11:51 UTC

Investigating

Radware Cloud DDoS service is currently experiencing a service impact event in BOM Scrubbing Center that could impact the traffic.
We are working to restore the services.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Sep 04, 2026 - 11:34 UTC
This incident affected: APAC (Mumbai (APAC-BOM)).