Connectivity issue detected in Radware Scrubbing Centers
Incident Report for Radware Cloud DDoS Status Page
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 04:19 UTC
Monitoring
Radware is currently observing stability, but continues to work with our partner provider to determine if there is any further impact anticipated. An outage that occurred in Europe on another large service provider appears to have caused service impact for many cloud service providers.
Posted Apr 25, 2024 - 20:03 UTC
Investigating
Radware Cloud DDoS service experienced a service impact event region(s) shown below.

LONDON SCRUBBING CENTER

Radware has observed what appears to be an area outage impacting multiple providers unaffiliated with Radware services or ISPs. Radware has opened a case with our partner as a precaution, but the issue appears to have been widespread.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Apr 25, 2024 - 17:56 UTC
This incident affected: EMEA (London (EMEA-LON)).