Connectivity issue detected in Radware Scrubbing Centers

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 07:12 UTC

Investigating

Radware Cloud DDoS service is currently experiencing a service impact event region(s) shown below:

HKG and MAA Cloud DDoS Scrubbing Centers

Impact: Radware observed multiple intermittent tunnel flaps. Traces appear to terminate outside Radware networks. Radware continues to monitor the situation.

For additional questions please contact us via the support portal at https://support.radware.com/
Posted Apr 14, 2025 - 21:06 UTC
This incident affected: APAC (Hong Kong (APAC-HKG), Chennai (APAC-MAA)).