Incident Notification in Radware Scrubbing Center - Chennai (APAC-MAA)

Incident Report for Radware Cloud DDoS Status Page

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 16:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2025 - 16:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 02, 2025 - 16:03 UTC

Investigating

Radware is investigating an visibility issue with a Netflow traffic on the Chennai (APAC-MAA) Scrubbing Center.

Impact: traffic visibility / security alerts may not be available in Cloud DDoS Portal.

Diversion is available for off-cloud assets by contacting Radware ERT via phone or support case.

Radware is working to restore service as soon as possible and apologies for any inconvenience that may cause.

For additional questions please contact us via the support portal at https://support.radware.com/
Support Home Page
Posted Sep 02, 2025 - 14:46 UTC
This incident affected: APAC (Chennai (APAC-MAA)).